Posted by & filed under MySQL.

MySQL 5.1.49 packages for Debian 5.0 « Lenny » are now available on Dotdeb in amd64/i386 flavours.

This is a bug fix release, embedding the InnoDB plugin 1.0.10.

As usual, please read the Changelog carefully before upgrading.

3 Responses to “MySQL upgraded to 5.1.49”

  1. Guillaume Plessis

    @Mostafa : it would be great, but it would mean less freedom about some important features, such as using bundled libraries (gd, mysqlnd…).

    And in fact, Debian/Backports/Dotdeb seem to inspire each other. FPM, the InnoDB plugin, and so on…

    Reply
  2. easteregg

    since upgrading from mysql-server-5.0 i have some troubles with broken tables :(

    i often get errors like those…

    100825 16:42:47 [ERROR] /usr/sbin/mysqld: Incorrect key file for table ‘./lotusknows/elements.MYI’; try to repair it
    100909 16:23:17 [ERROR] /usr/sbin/mysqld: Incorrect key file for table ‘./reimann/user.MYI’; try to repair it
    100909 16:23:17 [ERROR] /usr/sbin/mysqld: Incorrect key file for table ‘./reimann/user.MYI’; try to repair it

    and i have to repair the table manually.
    before, this never happend!

    any suggestions how to fix this?!

    Reply

Leave a Reply

  • (will not be published)


− seven = 1