Posted by & filed under Nginx.

Nginx 1.0.1 has been released on May 3rd, bringing some changes and bugfixes.

It is now available on Dotdeb for Debian 6.0 “Squeeze” and Debian 5.0 “Lenny” in amd64 and i386 flavours.

Please note that the nginx-extras package now supports Passenger. I hope Ruby on Rails users will enjoy.

11 Responses to “Nginx 1.0.1 is out”

  1. Bob

    Woot! Thanks for nginx backported to lenny! The only thing missing now is PHP 5.2 FPM patched for those lazy VPS provider that keep us on old distros.

    Reply
  2. Sinox

    Hello, do you can add Apache 2.2.17 to your mirror, please? I’m sorry to post this under your nginx article but we use both – nginx and apache and so on we would be happy to see apache2 updated. Thank you for your reply :)!

    Reply
  3. Bob

    Run this to get Apache 2.2.16 (from squeeze)

    cat > /etc/apt/preferences <<END
    Package: apache2 apache2-doc apache2-mpm-event apache2-mpm-itk apache2-mpm-prefork apache2-mpm-worker apache2-prefork-dev apache2-suexec apache2-suexec-custom apache2-threaded-dev apache2-utils apache2.2-bin apache2.2-common
    Pin: release a=lenny-backports
    Pin-Priority: 990

    Package: openssl
    Pin: release a=lenny-backports
    Pin-Priority: 990
    END

    apt-get update && apt-get upgrade

    Reply
  4. Sinox

    Hello,
    I’m talking about Apache 2.2.17 – not .16. It will be a change forward, not backward.

    Reply
  5. Adam

    Thanks a lot for the fast update of the nginx server. You do a great job.
    If you need some help with hosting then let me know.

    Regards

    Adam

    Reply
  6. Bob

    You can set the repo to sid if you want 2.2.17. Just switch lenny-backports for sid, and add the sid repo to your sources.list file.

    Reply
  7. Sei Kan

    I’m trying to install nginx-light on Debian 5.0 lenny, but I’m getting following errors:

    nginx-light: Depends: libc6 (>= 2.10) but 2.7-18lenny7 is to be installed
                   Depends: libpcre3 (>= 7.7) but 7.6-2.1 is to be installed
                   Depends: libssl0.9.8 (>= 0.9.8m-1) but 0.9.8g-15+lenny11 is to be installed
    

    Any helps appreciated.

    Reply

Trackbacks/Pingbacks

  1.  Debian-Linux.pl – Informacje i aktualności ze świata Debiana » Nginx 1.0.1 dla Debiana

Leave a Reply

  • (will not be published)


× two = 10