Posted by & filed under PHP.

On June 6th 2013, the PHP group has released PHP 5.3.26.

These releases fix about 15 bugs, including CVE-2013-2110. All users of PHP are encouraged to upgrade to PHP 5.4.16.

The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze”, on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.

And if you like Dotdeb, feel free to show your support.

6 Responses to “PHP 5.3.26 for Squeeze”

  1. stefan

    @Guillaume: Thank you for your quick reply. I’m are currently having a problem with the gc, which segfaults the apache. I believe it will be fixed with https://bugs.php.net/bug.php?id=64960. I tried your 5.4.17 that has the fix and works fine for me. Unfortunately i need to use 5.3, and only 5.3.27 has this fixed. I looked into building it myself. But it was’nt as easy as i hoped for. I’d be great if you could slide it into your schedule.

  2. grosir baju batik

    That is a good tip especially to those fresh to the blogosphere.
    Short but very precise information… Appreciate your sharing
    this one. A must read post!