Posted by & filed under PHP.

On July 11th 2013, the PHP group has released PHP 5.3.27.

The PHP development team announces the immediate availability of PHP 5.3.27. About 10 bugs were fixed, including a security fix in the XML parser (Bug #65236).

Please Note: This will be the last regular release of the PHP 5.3 series. All users of PHP are encouraged to upgrade to PHP 5.4 or PHP 5.5. The PHP 5.3 series will receive only security fixes for the next year.

The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze”, on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.

And if you like Dotdeb, feel free to show your support.

10 Responses to “PHP 5.3.27 for Squeeze”

  1. Andre

    Hello,
    I run php5-memcache 5.3.27-1~dotdeb.0 and php5-memcached 5.3.27-1~dotdeb.0 on Debian Wheezy and get error messages when i run -> php -i | grep php.ini

    Error message is
    PHP Warning: PHP Startup: Unable to load dynamic library ‘/usr/lib/php5/20090626/memcached.so’ – libmemcached.so.11: cannot open shared object file: No such file or directory in Unknown on line 0

    but i have installed libmemcached10

    Do you have any idea?

    Reply
    • Guillaume Plessis

      @Andre : php5-memcache does not depend on libmemcache. You certainly have installed php5-memcached (with a D). Be sure it comes from Dotdeb as well as libmemcached10.

      Reply

Leave a Reply

  • (will not be published)


seven − = 3