On July 11th 2013, the PHP group has released PHP 5.3.27.
The PHP development team announces the immediate availability of PHP 5.3.27. About 10 bugs were fixed, including a security fix in the XML parser (Bug #65236).
Please Note: This will be the last regular release of the PHP 5.3 series. All users of PHP are encouraged to upgrade to PHP 5.4 or PHP 5.5. The PHP 5.3 series will receive only security fixes for the next year.
The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze”, on both amd64 and i386 architectures.
As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.
And if you like Dotdeb, feel free to show your support.
Hi Guillaume,
I want to upgrade php 5.3.19 to php 5.3.27 on my squeeze box so should i just change the repository to this?
deb http://packages.dotdeb.org squeeze all deb-src http://packages.dotdeb.org squeeze all
Do i still need to fetch GNupg
Cheers
Thanks Guill
Though if i include both these lines it wont matter right?
deb http://packages.dotdeb.org squeeze all deb-src http://packages.dotdeb.org squeeze all
cheers
Hi Guillaume,
We recently setup a new box running wheezy. However we need php 5.3 running on it, how is it possible
I did this http://blog.wpkg.org/2013/06/20/downgrading-to-php-5-3-on-debian-wheezy-7-0/
After making prefernces change should i just install php 5, wont it install php 5.4
Cheers
Hello, I run php5-memcache 5.3.27-1
dotdeb.0 and php5-memcached 5.3.27-1dotdeb.0 on Debian Wheezy and get error messages when i run -> php -i | grep php.iniError message is PHP Warning: PHP Startup: Unable to load dynamic library ‘/usr/lib/php5/20090626/memcached.so’ - libmemcached.so.11: cannot open shared object file: No such file or directory in Unknown on line 0
but i have installed libmemcached10
Do you have any idea?
@Gullaume Plessis
Thanks a lot, that was the reason for this message.
Best regards
Hello. I am currently using Debian 7 wheezy and I need to have PHP5.3 running.
I did all necessary and I managed to have it working. But now I would like to instal php5-memcache, but somehow I’m just being able to instal if upgrade to 5.4 which is not an option now…
my sources.list reads:
deb-src http://security.debian.org/ wheezy/updates main contrib
wheezy-updates, previously known as ‘volatile’
deb http://debian.dcc.fc.up.pt/debian/ wheezy-updates main contrib deb-src http://debian.dcc.fc.up.pt/debian/ wheezy-updates main contrib
#squeeze updates deb http://ftp.debian.org/debian/ squeeze main contrib non-free deb http://security.debian.org/ squeeze/updates main contrib non-free deb http://security.debian.org/debian-security squeeze/updates main
deb http://packages.dotdeb.org stable all deb-src http://packages.dotdeb.org stable all
… Can you please help? Thank you
Fernando