Posted by & filed under PHP.

On December 12th 2013, the PHP group has released PHP 5.3.28.

The PHP development team announces the immediate availability of PHP 5.3.28. This release fixes two security issues in OpenSSL module in PHP 5.3 – CVE-2013-4073 and CVE-2013-6420. All PHP 5.3 users are encouraged to upgrade to PHP 5.3.28 or latest versions of PHP 5.4 or PHP 5.5.

The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze”, on both amd64 and i386 architectures.

As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.

And if you like Dotdeb, feel free to show your support.

4 Responses to “PHP 5.3.28 for Squeeze”

  1. Alexander

    Hi. Why do you build it with suhosin? It can not be disabled!!! It’s build-in internally. The only way is recompile…

    Reply
    • Guillaume Plessis

      @Alexander : that was the way PHP 5.3 packages were built from the start. You should consider upgrading/installing PHP 5.4+ packages instead, they don’t have suhosin and PHP 5.3 is reaching his EOL.

      Reply
      • Alexander

        Very bad. Without suhosin will be much better. Now have a situation, when not possible to change server variables per-site in .htaccess and .php

        Unfortunately php5.4 and newer is not possible for this project.

        Reply

Leave a Reply

  • (will not be published)


− one = 2