On november 22nd 2012, the PHP group has released PHP 5.4.9 and PHP 5.3.19, that bring ~15 bug fixes. The corresponding packages are now available on Dotdeb for Debian 6.0 “Squeeze” on both amd64 and i386 architectures.
Please also note that Xcache (packaged as php5-xcache) has been upgraded to its 3.0.0 version.
As usual, please read the ChangeLog before upgrading and be sure to use to the latest packages before reporting any issue.
I don’t think so. Well, I don’t have package php5-xcache installed, at least:
dpkg -s php5-xcache Package `php5-xcache’ is not installed and no info is available.
Because I prefere APC above xCache, the update is not that interesting to me.
One interesting aspect is that PCRE is updated to 8.3.1, but it’s not the world ;)
Nevertheless, good work, guys! /updated.
I’m seeing :
“/usr/lib/php5/20090626/xcache.so doesn’t appear to be a valid Zend extension”
on Debian Squeeze when using php5-xcache ( 5.3.19-1~dotdeb.0 ).
Is this perhaps why the above commenter reported his sites being slow?
Hi there. Is it possible to please compile these PHP packages with PostgreSQL support?
Ta :-)
Updated without any problems.
Thank you again!
Hi,
I was just wondering why your php5-memcached / php5-memcache packages (and php5-suhosin, for that matter, even though I know it’s deprecated) aren’t showing in your archive.dotdeb.org for previous releases?
http://archives.dotdeb.org/dists/squeeze/php5/5.3.18/binary-i386/
I have version 5.3.19 of these from your repository, but I need to downgrade.
Can the old versions of those other packages be added to the archive?
Thanks!
Cancel that, I see they are over in here:
http://archives.dotdeb.org/dists/squeeze/php5-pecl/5.3.18/php5-pecl/binary-i386/
thanks!
Hi. I can’t install php5-apc.
~# apt-get install php5-apc Reading package lists… Done Building dependency tree Reading state information… Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:
The following packages have unmet dependencies: php5-apc : Depends: php5-common (= 5.3.19-1~dotdeb.0) but 5.3.8-2 is to be installed E: Broken packages
Hello. Do you planning to make packages for PHP 5.4.10 and PHP 5.3.20?
http://php.net/archive/2012.php#id2012-12-20-1
Hi,
Where can i get the php5-ldap for php 5.3.19 the latest in the repo is for php 5.3.22 but i need for php 5.3.19
Thanks @Guillaume
Found it