Posted by & filed under PHP.

On May 14th 2015, the PHP group released PHP 5.6.9.

Several bugs have been fixed. All PHP 5.6 users are encouraged to upgrade to this version.

PHP 5.6.9 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in ZTS and non-ZTS (default) flavors.

Notes :

  • Regression : php5-memcached still lacks JSON support
  • Xcache, Xdebug and Xhprof are currently being worked on and should be available soon

3 Responses to “PHP 5.6.9 for Wheezy”