Posted by & filed under PHP.

On July 20th 2018, the PHP group released PHP 5.6.37.

This is a security release. Several security bugs have been fixed in this release. All PHP 5.6 users are encouraged to upgrade to this version.

PHP 5.6.37 packages are now available for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in ZTS and non-ZTS (default) flavors, along with the usual PECL extensions.

Important reminder: Wheezy is “End Of Life” since May 2018 and PHP 5.6 will at the end of this year. These packages are provided for legacy servers. Please consider upgrading to more recent versions of both Debian and PHP.

One Response to “PHP 5.6.37 for Wheezy”

Leave a Reply

  • (will not be published)