Dotdeb is an extra repository providing up-to-date packages for your Debian 8 “Jessie” servers :

  • Nginx 1.12,
  • PHP 7.0,
  • useful PHP extensions : apcu, imagick, mongo, Pinba, xcache, Xdebug, XHprof…
  • Redis < 4.0,

Limited support for Debian 7 “Wheezy” is still provided, but upgrading to Jessie is strongly recommended.

  • MySQL 5.6
  • PHP 5.6 (security only), 5.5 (obsolete) and 5.4 (obsolete too),
  • useful PHP extensions : apcu, imagick, mongo, Pinba, xcache, Xdebug, XHprof…
  • Redis < 4.0,
  • Nginx 1.10 (obsolete),
  • Zabbix < 2.2 (obsolete)...

Packages for Squeeze are still available on the main repository but are not maintained anymore.

Dotdeb supports both amd64 and i386 architectures.

Packaging scripts and upstream sources are hosted on Github.