Posted by & filed under PHP.

The third (and probably the last) release candidate of PHP 5.3.0 has been published by the PHP Group a few days ago. Then I updated the preview packages for Debian GNU/Linux 5.0 β€œLenny” on amd64 and i386.

To fetch them, just add these temporary entries in your /etc/apt/sources.list and upgrade your boxes :

deb http://php53.dotdeb.org stable all
deb-src http://php53.dotdeb.org stable all

Please note that an upgrade guide is being written. You also may want to visit this page.

2 Responses to “PHP 5.3.0 RC3 packages for Lenny”

  1. adl

    the php5-mcrypt package is dependent on ‘libltdl3’, which isn’t available in ubuntu universe– libltdl7, however, is, but it won’t install with it πŸ™

    how can I fix this?
    thanks πŸ™‚

  2. adl

    nevermind, the deb for libltdl3 installed w/o any problems