Posted by & filed under Nginx.

Packages of Nginx 1.6.0 for Debian Wheezy and Squeeze have just been updated to fix a vulnerability in the ngx_pagespeed-embeded OpenSSL library.

The nginx-auth-ldap, nginx-cache-purge, nginx-lua and nginx-upload-progress modules have also been updated.

7 Responses to “Nginx 1.6.0 has been updated for Wheezy and Squeeze”

  1. Artur

    What is the best way to install “nginx-auth-ldap” module into this nginx release?

  2. Max

    Have anyone problems to enable tlsv1.1 and tlsv1.2? Is it problem of openssl?

  3. Esha

    First of all thanks to you all for making Nginx with Debian setup simple.

    I would like to know if SPDY if also included in the Nginx (nginx-common or nginx extras) like ngx_pagespeed.

  4. Kyle

    Can you update Nginx to 1.6.1 please? I’m scared of the security issue in 1.6.

  5. Esha

    Thanks for the response Guillaume.I had configured Nginx with SPDY using nginx-extras package.