Categories
PHP

PHP 5.6.20 for Wheezy

On March 31st 2016, the PHP group released PHP 5.6.20.

This is a security release. Several security bugs were fixed in this release. All PHP 5.6 users are encouraged to upgrade to this version.

PHP 5.6.20 packages are now available for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in ZTS and non-ZTS (default) flavors, along with the usual PECL extensions.

5 replies on “PHP 5.6.20 for Wheezy”

Existe t-il une solution pour installer mapscript sur Wheezy / php 5.6 ?

Avec apt-get, j’ai cette erreur:

Les paquets suivants contiennent des dépendances non satisfaites :
php5-mapscript : DĂ©pend: phpapi-20100525

Merci !

Bonjour,

Est-ce que la 5.5.34 pour Wheezy va ĂȘtre publiĂ©e aussi ? (patchs de sĂ©curitĂ© similaires)
Merci.

Comments are closed.