Posted by & filed under PHP.

On August 31st 2017, the PHP group published PHP 7.0.23.

Several bugs have been fixed. All PHP 7.0 users are encouraged to upgrade to this version.

Packages of PHP 7.0.23 are now available for Debian 8 “Jessie” on amd64 and i386 architectures, along with the following PECL extensions : APCu, APCu_bc, geoip, igbinary, imagick, memcached, mongodb, msgpack, redis, ssh2 and xdebug.

2 Responses to “PHP 7.0.23 for Jessie”

  1. PICCORO Lenz MckAY

    Not so much time since you said “no more packages, backports debian are just fine”

    with the new behaviour of the php packaging your repository are the new great again!

Leave a Reply

  • (will not be published)