MySQL 5.0.84 for Debian 4.0 “Etch”, remote DoS under review

Posted by & filed under MySQL.

Some days after MySQL 5.0.83 has been released, MySQL 5.0.84 is now available on Dotdeb for Etch amd64/i386. Please note that an advisory about a remote DoS for MySQL <5.0.84 is under review : CVE-2009-2446. Therefore, upgrading to this new version is strongly recommanded. As usual, please read the list of changes before upgrading.