PHP 5.4.41, for Wheezy and Squeeze

Posted by & filed under PHP.

On May 14th 2015, the PHP group released PHP 5.4.41. Seven security-related issues were fixed in this version. All PHP 5.4 users are encouraged to upgrade to this version. The corresponding packages are now available on Dotdeb : for Debian 7 “Wheezy” and Debian 6 “Squeeze”, on both amd64 and i386 architectures. The following modules… Read more »

PHP 5.5.25 for Wheezy

Posted by & filed under PHP.

On May 14th 2015, the PHP group released PHP 5.5.25. Several bugs have been fixed. All PHP 5.5 users are encouraged to upgrade to this version. PHP 5.5.25 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures. The following modules have been packaged too : apcu 4.0.7 gearman… Read more »

PHP 5.6.9 for Wheezy

Posted by & filed under PHP.

On May 14th 2015, the PHP group released PHP 5.6.9. Several bugs have been fixed. All PHP 5.6 users are encouraged to upgrade to this version. PHP 5.6.9 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in ZTS and non-ZTS (default) flavors. Notes : Regression : php5-memcached… Read more »

PHP 5.4.40, for Wheezy and Squeeze

Posted by & filed under PHP.

On April 16th 2015, the PHP group released PHP 5.4.40. 14 security-related bugs were fixed in this release, including CVE-2014-9709, CVE-2015-2301, CVE-2015-2783, CVE-2015-1352. All PHP 5.4 users are encouraged to upgrade to this version. The corresponding packages are now available on Dotdeb : for Debian 7 “Wheezy” and Debian 6 “Squeeze”, on both amd64 and… Read more »

PHP 5.5.24 for Wheezy

Posted by & filed under PHP.

On April 16th 2015, the PHP group released PHP 5.5.24. Several bugs have been fixed some of them beeing security related, like CVE-2015-1351 and CVE-2015-1352. All PHP 5.5 users are encouraged to upgrade to this version. PHP 5.5.24 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures. The… Read more »

PHP 5.6.8 for Wheezy

Posted by & filed under PHP.

On April 16th 2015, the PHP group released PHP 5.6.8. Several bugs have been fixed some of them beeing security related, like CVE-2015-1351 and CVE-2015-1352. All PHP 5.6 users are encouraged to upgrade to this version. PHP 5.6.8 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in… Read more »

PHP 5.4.39, for Wheezy and Squeeze

Posted by & filed under PHP.

On March 19th 2015, the PHP group released PHP 5.4.39. Six security-related bugs were fixed in this release, including CVE-2015-0231, CVE-2015-2305 and CVE-2015-2331. All PHP 5.4 users are encouraged to upgrade to this version. The corresponding packages are now available on Dotdeb : for Debian 7 “Wheezy” and Debian 6 “Squeeze”, on both amd64 and… Read more »

PHP 5.5.23 for Wheezy

Posted by & filed under PHP.

On March 20th 2015, the PHP group released PHP 5.5.23. Several bugs have been fixed as well as CVE-2015-0231, CVE-2015-2305 and CVE-2015-2331. All PHP 5.5 users are encouraged to upgrade to this version. PHP 5.5.23 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures. The following modules have… Read more »

PHP 5.6.7 for Wheezy

Posted by & filed under PHP.

On March 20th 2015, the PHP group released PHP 5.6.7. Several bugs have been fixed as well as CVE-2015-0231, CVE-2015-2305 and CVE-2015-2331. All PHP 5.6 users are encouraged to upgrade to this version. PHP 5.6.7 packages are now available on Dotdeb for Debian 7 “Wheezy”, on both amd64 and i386 architectures, in ZTS and non-ZTS… Read more »

PHP 5.4.38, for Wheezy and Squeeze

Posted by & filed under PHP.

On February 18th 2015, the PHP group released PHP 5.4.38. Seven security-related bugs were fixed in this release, including CVE-2015-0273 and mitigation for CVE-2015-0235. All PHP 5.4 users are encouraged to upgrade to this version. The corresponding packages are now available on Dotdeb : for Debian 7 “Wheezy” and Debian 6 “Squeeze”, on both amd64… Read more »