Vpopmail 5.4.25 updated

Posted by & filed under Mail.

The Vpopmail 5.4.25 packages has been updated to fix a problem with passwords longer than 8 characters. The /etc/init.d/vpopmail script has been updated to launch simultaneously : the (enabled by default) POP3 server the (disabled by default) POP3-SSL server the (disabled by default) Vpopmaild server depending on the settings in /etc/vpopmail/options.

Vpopmail 5.4.25 is now packaged

Posted by & filed under Mail.

Vpopmail 5.4.25 has been packaged for Etch amd64/i386 to fix some annoying bugs. It’s safe and recommanded to upgrade your servers to this version. For more information, read the official Changelog.