Posted by & filed under MySQL.

MySQL 5.1.43 is now available on Dotdeb for Debian 5.0 “Lenny” / Debian 4.0 “Etch” in amd64/i386 flavours.

Please note that it’s the last update for Etch, because the security supports ends for this branch (time to upgrade!).

This maintenance release comes with many improvements and bugfixes, especially the InnoDB plugin 1.0.6 (please read the Changelog for more details).

One Response to “MySQL 5.1.43 is available for Debian “Lenny” (and “Etch”…)”

  1. sql_beginner

    I want to upgrade mySQL. I followed the instruction on the website:
    http://www.dotdeb.org/instructions/

    added the mirrors to the list
    apt-get update
    apt-get upgrade
    restart

    When I check the verion of sql it still says 4. Do I have to do something else to get the latest SQL Version?