Posted by & filed under Zabbix.

Zabbix 2.0.6 has been released today, bringing new translation, better performance at low-level discovery and bug fixes (take a look at the Zabbix 2.0.6 release notes for more info).

The packages are now available for Debian 6.0 “Squeeze” on both amd64 and i386 architectures.

4 Responses to “Zabbix 2.0.6”

  1. Chris

    Hi,

    just tried to install zabbix-frontend-php on wheezy and got the following errors:

    dpkg: error processing libxcb1:amd64 (–configure):
    package libxcb1:amd64 1.8.1-2+deb7u1 cannot be configured because libxcb1:i386 is at a different version (1.8.1-2)
    dpkg: error processing libx11-6:amd64 (–configure):
    package libx11-6:amd64 2:1.5.0-1+deb7u1 cannot be configured because libx11-6:i386 is at a different version (2:1.5.0-1)
    Errors were encountered while processing:
    libxcb1:amd64
    libx11-6:amd64

    Pinning these packages to the main repository fixed it, but you know, security updates 😉
    I don’t get why the i386 version of these packages should be relevant or anything. I think this might be a bug.

    Any idea how to work around this problem?

    Thanks,
    Chris

  2. website

    Hello to every , as I am actually eager of reading this webpage’s post to be updated daily. It includes good stuff.